Not loading at the moment

When I try to do my reviews (10K jp), all I get is this…
I guess it’s just a temporary problem, and I’ll try again later!

At least it works for me on 10k, but the synonyms seem to be missing …

1 Like

Interesting! Mine’s not working at all. And yes, last night, I noticed that my synonyms were gone. I’m sure it’ll all be fixed soon!

Kitsun went down two days ago while trying to publish an update to the 10k deck. After it came back online I had to republish the deck again since it was not finished.

Due to it going down while publishing it is now lacking the proper references. I tried to fix it yesterday, and everything seemed fine on my account (and others on discord). But it looks like something is still going wrong for some users.

I’m on it! Expect a fix ASAP!

1 Like

Do you perhaps have an example of a card you are missing the synonyms on? I checked your synonyms and they seem to be linked to the correct layoutIDs. Are you missing the ones made yesterday?

Did you by any chance update/save the settings of the 10k deck yesterday, after Kitsun went down? I think I’ve found the issue, but I’m wondering what caused it now.

1 Like

The deck should be working again for everyone. If you are missing synonyms please let me know. They still exist in the database, but are using the wrong IDs for the layouts they are bound to. It’s easy to fix, but I’d kinda need to have an example first.

On the plus side, I’m completely reworking the publish/update code this weekend and this issue won’t pop up anymore afterwards :slight_smile:

I will keep an eye open, I thought on some old cards that there must have been a synonym but nothing was there, but in other cases I tried to check, all the synonyms were there.

10k is a bit annoying because you have to enter the same synonyms twice, maybe they are just missing in one version without a Kitsun problem.


Yes, I did, because after it was fixed it went back to the standard settings. I don’t want English to Japanese, and I don’t want to see the photos in the 10K deck (the photos are great, but they make it too easy to remember the meaning of the sentence! I see the photo and think “I know that” and click know right away! When it’s just text I have to think about it!).

Anyway, I’ve just looked, and reviews are working again now. I’m about to start! If there are any problems I’ll let you know! Thanks again for all your work keeping this wonderful site working!

Edit: back to standard settings… so I’m going to change them again.
Edit: done. all good now!
Edit: and synonyms working fine!

Great! :smiley::+1: Thank you!

1 Like