How to not show meaning/word after answering

I just started using this website but I found that whenever I enter a word/reading, it automatically shows on the bottom left the correct reading and definition. This makes it unfair for me as I might have known the reading but not the meaning so now I already have in in my memory without having to recall it. Is there a way to turn it off so it doesn’t automatically show you the answer on the left?

1 Like

You can go to deck settings > study session > blur spoilers



It depends a bit on the deck you are using. The Kitsun decks support the blurring of spoilers like @s1212z mentioned, but I’m not sure if hine adjusted the layouts (adding a classname) for the 10k/genki decks accordingly.

Which decks are you using @okaneookii ?

Otherwise you could also consider turning on lightning mode during reviews (click on the top right lightning bolt icon). Enabling this will skip the backside of the card if you answer correctly.