How to activate automatic cursor in text entry field

I created a deck recently and have figured out layouts, etc., but one problem I can’t seem to solve on my own is how to get my cursor to automatically “activate” in the text entry field. It’s a minor annoyance, but it would be great if the cursor could be ready in the answer field instead of me having to click every time. Is there an easy solution to this that I’m missing?

Thanks!

2 Likes

Hey @carolionc!

By default this is what Kitsun should always do for you.

Do you perhaps have the “Always show flip buttons” setting enabled? With that setting it does not auto focus the inputs (due to autofocus bringing up the keyboard on mobile, where you’d want to use the buttons or swipe gestures instead).

1 Like

That was it! Thanks so much. I would have never found that on my own :grinning:

1 Like