Disable audio?

I am unable to listen to audio in general, and can’t answer cards/questions that contain it as the only option. I can read/type just fine, but the audio is the problem.

Is there a way to disable audio in decks, or a general setting I’m missing? Or would I need to create a new personal deck that doesn’t include the audio?

1 Like

Are you talking about reviews on the Community deck “10k - Kitsun Optimized”?

You can disable this type of reviewing by going to the deck :arrow_right: Edit deck :arrow_right: Layout Filtering and you’ll see something like this:

If it’s this deck that you’re talking about, I believe you’ll have to uncheck both the “vocab comprehension” and the “sentence comprehension” to remove all audio reviews :slight_smile:

Mind you that Kitsun is supposedly having an update today where the design will change (for the better), so the settings might differ a bit.