Audio shortcut when "type answer"?

I love using keyboard shortcuts to avoid going back and forth with the mouse.
I have found a way to do all review types except one:
Audio + write review combo, it will register as typing the answer instead of triggering the audio.
Is there a way around this? Any way to trigger the audio to play without clicking it with the mouse? (It also takes me out of the text box, so I often get up boxes and stuff cause I forget to click back in the text box before answering, making it double annoying)

… and I need to go to bed… I looked over my post to see if I included the right image, saw the “play” button and though “whats this?!!” and tried to click it! :sweat_smile: :rofl:

1 Like

As the input is focused and types the key you hit, there is only one real solution right now:

At the hotkeys settings, change the audio hotkey into one of the F1-12 keys (do test beforehand if your browser does something upon using that particular F key). There should be a few keys that you can use that the browser does not do anything with and also doesn’t interfere with the input. This way you can hit (say) F6 while keeping the input focused :grinning_face_with_smiling_eyes:

1 Like

Thanks! I’ll try that!! :grin:
Most of my F keys has other things on it (brightness and audio and such), all but 5 and 6. 5 is reload so trying 6. I got it recorded as F6, so will try on next review, hopefully this works. big thanks!

1 Like

Finally had a review where I could test it! and F6 worked wonders! Thank you!
Was able to do all the different kinds without touching the mouse, including the problematic one :grin:

1 Like