Answers always showing red No matter how I type

I’m using wanikani ultimate 2: electric boogaloo and have allow typos selected but no matter what I seem to type as the answer it comes up as red.
Some answers have a capital and others don’t and I have tried the answers with both but still red.

Is there a sort of whitelist I can add words to which hopefully may help solve the problem.

1 Like


I’m not familiar with that deck in particular (and please do not share it as a community deck, as the content looks like it’s an exact copy of WK :sweat_smile: ), but the answers in your input field have to be separated by either ; or , to get marked as correct. So say the value for 私 would be me, myself, then either me or myself would be correct as an answer input.

If needed I can check out your account and take a look to see what’s going on. Let me know :slight_smile:

There’s only one answer for all the words I’ve done so far so haven’t needed to separate anything.
Like this ones shows the neaning is Ground, I’ve tried both without and with a space and with or without a capital but it still shows the same.Screenshot_20230101_231401_Samsung Internet|230x500

1 Like

I meant as in I’ve only got 1 answer in the input field, I’ve not changed anything on the cards, as I’m not entirely sure what I’m doing with any of it

1 Like

Interesting, this is the first auto anki template I’ve seen that comes with a productive input option and Kitsun took. I’d say there is a definitely a compatibility issue with the layout in Kitsun but it could be simple fix…likely not a input answer issue from what I see. Otherwise, an alternative layout/template could be used here

1 Like

I’ll take a look :slight_smile: I think there’s something going on with the anki deck not being completely compatible as @s1212z mentioned.

1 Like

The field used for the input was set to “Do_Not_Modify” field in the template(s). I’ve changed it to the correct field for you (and combined other fields as possible answers too).

It should now work :grinning_face_with_smiling_eyes:

1 Like

Yes thank you, it seems to be working now